Zmiany w sklepach, aktualizacje przestarzałych przeglądarek

  • Drodzy gracze,


    Aby spełniać aktualne wymogi bezpieczeństwa w internecie, dokonaliśmy pewnych zmian w naszych internetowych sklepach i wprowadzimy je tamże dnia 26 kwietnia.


    Z racji tych koniecznych dopasowań przestarzałe wersje przeglądarek nie będą wspierane przez skrypty naszych sklepów. Oznacza to, że będziecie ewentualnie musieli zaktualizować swoją przeglądarkę do najnowszej wersji.


    Od 26 kwietnia nasze strony sklepowe będą wyświetlać komunikat błędu, jeśli wejdziecie na nie za pomocą przestarzałej przeglądarki. Chcemy Was zatem poprosić o pomoc i zachęcić do zaktualizowanie Waszych przeglądarek, o ile jeszcze tego nie uczyniliście.


    W przyszłości wspierane będą następujące wersje:

    • Google Chrome 30-32 lub wyżej
    • Mozilla Firefox 27-33 lub wyżej
    • Microsoft Internet Explorer Edge, 11 lub wyżej
    • Apple Safari 7 lub wyżej

    Z góry dziękujemy Wam za Waszą wyrozumiałość i życzymy nadal mnóstwa zabawy w naszych grach! W razie pytań dotyczących aktualizacji przeglądarki skontaktujcie się z naszym supportem.


    Wasz zespół Gameforge

    tumblr_p2yqqdl1UT1r6d0kro2_r1_500.jpg