Das ständige Problem mit "Lade Server-Liste ..."

Wilkommen im Forum von Runes of Magic DE

Regeln und Richtlinien: Spielregeln - Community-Richtlinien - Allgemeine Nutzungsbedingungen

Kontaktmöglichkeiten: Support System - IRC Chat
  • So, ich muss das jetzt nochmal melden:


    Seit Einführung des Gameforge Client (24.09.2019) gibt es beim Starten von Runes of Magic andauernd ein Problem, bei dem die "Lade Server-Liste ..." angezeigt wird, und dies auch nach mehreren Minuten nicht mehr verschwindet. Man muss dann immer das Spiel neustarten und hoffen, dass das Problem nicht erneut auftritt.



    Jedes mal das Problem auftritt muss man als Spieler:

    • Erstmal ein paar Sekunden lang die Meldung anschauen, bevor man sicher weiß, dass sie schon wieder hängt.
    • Dann das Spiel wieder beenden.
    • Warten bis das Spiel beendet ist.
    • Warten bis der "Im Spiel" Knopf im Gameforge Client wieder zum "Spielen" Knopf wird.
    • Den "Spielen"-Knopf anklicken.
    • Warten bis das Spiel erneut gestartet hat.
    • Warten bis die Meldungen verschwinden und man endlich den Charakterbildschirm oder die Serverliste sieht.

    Das ist jedesmal in Summe fast eine Minute, die man quasi mit Nichtstun verbringt. So war es zumindest bislang im Gameforge Client. Ich weiß jetzt allerdings nicht, ob die letzte geänderte Version des Gameforge Client igendwas daran ändert.



    Von meinen Beobachtungen her, glaube ich, dass das Problem folgende Eigenschaften hat:

    • Es scheint nicht abhängig von Uhrzeiten oder Wochentagen zu sein.
    • Es tritt ungefähr in gleichmäßiger Häufigkeit mit der Zahl der Logins auf. Mehr Logins bedeuten, dass man öfter ein "Lade Server-Liste ..."-Problem hat.
    • Ich kann kein Zusammenhang mit Wartungen oder Server-Neustarts erkennen.
    • Wenn man viele Crits hat, hat man mehr Logins. Wenn man mehr Logins hat, hat man auch häufiger das Problem.
    • Das Problem tritt gefühlt nicht häufiger oder seltener auf:
      a) nach einem Crit
      b) nach einem regulären Beenden und Neustarten des Spiels
      c) nach einem Runes-of-Magic-Account-Wechsel im Gameforge Client
    • Von meinem Eindruck her, tritt es tendentiell häufiger auf, wenn man den "Spielen" Knopf im Gameforge Client sehr schnell (< 0,5 Sekunden) drückt, nachdem er freigeschaltet wurde. Und ich habe den sehr starken Verdacht, dass hier der Fehler liegen könnte, und dass der Gameforge Client das Spiel vorschnell startet, obwohl er noch nicht alle nötigen Daten bereitgestellt hat. Ich empfehle daher, den Gameforge Client auf mögliche Race-Conditions beim Spielstart von Runes of Magic zu untersuchen.


    Ich möchte hier mal in aller Deutlichkeit klar machen, wie oft das Problem tatsächlich auftritt, und deswegen hab ich eine "kleine" Liste gemacht. Die Liste zeigt nur die hängenden "Lade Server-Liste ..." Meldungen, von mir ganz alleine:


    2020-03-01 13:10

    2020-03-01 16:28

    2020-03-02 20:45

    2020-03-03 17:54

    2020-03-04 20:44

    2020-03-06 18:09

    2020-03-06 19:33

    2020-03-06 19:57

    2020-03-08 17:20

    2020-03-08 19:32

    2020-03-08 20:39

    2020-03-08 20:41

    2020-03-13 20:07

    2020-03-14 17:08

    2020-03-14 23:09

    2020-03-15 19:59

    2020-03-15 20:24

    2020-03-15 20:25

    2020-03-17 19:36

    2020-03-19 18:39

    2020-03-20 14:18

    2020-03-22 16:10

    2020-03-22 16:11

    2020-03-22 21:38

    2020-03-22 18:06

    2020-03-26 20:01

    2020-03-26 20:59

    2020-03-29 15:49

    2020-03-29 20:43

    2020-03-29 21:00

    2020-03-30 19:00

    2020-04-01 19:52

    2020-04-04 20:03

    2020-04-04 22:36

    2020-04-05 17:29

    2020-04-05 21:15

    2020-04-05 21:18

    2020-04-07 20:46

    2020-04-10 12:18

    2020-04-10 12:29

    2020-04-12 14:05

    2020-04-12 19:31

    2020-04-13 18:18

    2020-04-15 15:55

    2020-04-16 21:04

    2020-04-17 19:56

    2020-04-18 20:56

    2020-04-19 14:10

    2020-04-19 16:01

    2020-04-19 19:53

    2020-04-19 20:52

    2020-04-21 19:02

    2020-04-21 19:07

    2020-04-21 21:07

    2020-04-21 21:22

    2020-04-25 21:01

    2020-04-25 22:37

    2020-04-26 21:08

    2020-04-27 19:37

    2020-04-28 22:09

    2020-04-28 22:34

    2020-04-30 19:42

    2020-04-30 20:06

    2020-04-30 21:00

    2020-04-30 21:01

    2020-04-30 21:02

    2020-05-01 13:04

    2020-05-01 15:56

    2020-05-01 17:09

    2020-05-01 17:14

    2020-05-01 19:35

    2020-05-02 12:41

    2020-05-02 12:42

    2020-05-04 19:14

    2020-05-04 19:51

    2020-05-04 19:52

    2020-05-06 20:00

    2020-05-06 22:05

    2020-05-06 22:06

    2020-05-07 19:11

    2020-05-10 12:20

    2020-05-10 14:30

    2020-05-10 14:31

    2020-05-10 20:38

    2020-05-10 20:48

    2020-05-11 19:17

    2020-05-11 20:01

    2020-05-12 19:10

    2020-05-12 19:11

    2020-05-16 12:33

    2020-05-16 21:22

    2020-05-18 20:52

    2020-05-21 17:17

    2020-05-21 22:21

    2020-05-21 22:22

    2020-05-21 22:23

    2020-05-22 19:57

    2020-05-22 20:00

    2020-05-23 14:33

    2020-05-24 14:16

    2020-05-24 14:20

    (2020-03-10 bis 2020-03-11 Spielpause)



    Wir haben hier also:

    • 83 (= 31+30+24-2) Tage Beobachtungszeitraum.
    • 101 mal das "Lade Server-Liste ..." Problem
    • Im Schnitt sind das 1,217 mal die Meldung pro Spieltag.

    Hierbei ist anzumerken:

    • Jedesmal hing die Meldung für deutlich mehr als 30 Sekunden. Ich hab meist nach 15 Sekunden meine Liste geöffnet und in aller Ruhe Datum und Uhrzeit eingetragen und gespeichert, bevor ich die Meldung weggeklickt habe und mein Spiel neugestartet habe.
    • Ich bin ein Spieler der häufig mit maximalen Grafikeinstellungen spielt, oder meist nur Chrarakter-Details und Textur-Details eine Stufe niedriger. Daher habe ich verhältnismäßig eher viele Crits.
    • Ich spiele eigentlich primär nur Abends und an Wochenenden/Feiertagen (berufstätig).
    • Ich spiele die meist Zeit mit nur einem einzelnen Char. Seit dem Geburtstags-EP/TP-Event kommt noch ein zweiter dazu, der aber fast nur Gipfelquest macht und ansonsten als Buff-Twink online ist. Nur gelegentlich gehe ich mal durch ein paar Lager-Twinks. Die Meldungen stammen im Mittel also vielleicht so von 1,25 gespielten Charakteren und nicht von einem Spieler mit einer Twink-Armee.

    Ich denke viele Spieler werden das Problem etwas weniger haben, weil sie deutlich weniger Crits und daher weniger Login-Vorgänge haben. Aber ich denke dass durchaus einige Spieler in meiner Größenordnung liegen. Trotzdem stammt die Liste nur von mir alleine, also ein Spieler, ohne Twink-Armeen. Selbst wenn das Problem im Durchschnitt nur halb so oft bei der Masse der Spieler auftritt, sind das sehr große Zahlen. Spieler mit vielen Twinks könnten das Problem noch sehr viel häufiger haben. Rechnet doch das Ganze einfach mal mit 1 Meldung pro 2 Tage auf einen Monat und alle Spieler hoch, was der Runes of Magic Server da so an Meldungen rausspammt. Und wenn man das dann mit einer Minute Zeitverlust überschlägt, dann bitte auch wie viele Minuten Zeitverlust die Spieler-Community in Summe erleidet. Tag für Tag, Woche für Woche, Monat für Monat, und bald auch Jahr für Jahr.


    Das Problem wurde bereits etliche male angesprochen, aber leider ist nichts passiert. Und entgegen anders lautender Aussagen glaube ich nicht, dass den Verantwortlichen wirklich bewusst ist, wie sehr das Problem alle Spieler nervt.


    Ich hatte vor rund zwei Monaten mal ein Experiment gestartet. Jedesmal wenn ich ein Crit hatte, habe ich ein Bild gepostet, das praktisch das gleiche aussagte wie die Spiel-Meldung:



    Ein Aussage dass vielleicht mal irgendwas erscheint, wenn man nur lang genug warten würde, was natürlich nicht der Fall war, also genau so wie bei RoM. Das Resultat war, dass ich bereits nach dem 4 mal wegen Spam verwarnt wurde. Wir Spieler hingegen müssen das Problem jedoch sehr viel öfters erdulden.


    Und viele Spieler sind auch sehr genervt von dem Problem. Wer es nicht glaubt, soll sich nur mal diese "kleine" Sammlung von Posts durchlesen:





    Ich bitte daher mit Nachdruck darum, dass das Problem endlich ernsthaft und gezielt angegangen wird!

  • Wow ... das ist einer der Besten Bug-/Fehlermeldung, die ich je gesehen habe.

    Sehr detailliert und alle möglichen unnötige Informationen weggelassen.

    Sehr schön! :)


    Du hast geschrieben, dass du viel Crits hast, weil du mit hoher Gradikeinstellungen spielst.

    Das heißt, dass du lediglich vermutest, dass das Problem weniger auftritt,

    wenn man mit eine niedrige Grafikeinstellungen spielt?

    Wenn ja, kannst du selbst einmal mal mit niedriger Grafikeinstellungen spielen?


    Hast du auch testen können, in wie sich das Problem äußert,

    wenn du mit einer kleinen Verzögerung auf den Spiel-Button klickst?

  • Du hast geschrieben, dass du viel Crits hast, weil du mit hoher Gradikeinstellungen spielst.

    Das heißt, dass du lediglich vermutest, dass das Problem weniger auftritt,

    wenn man mit eine niedrige Grafikeinstellungen spielt?

    Wenn ja, kannst du selbst einmal mal mit niedriger Grafikeinstellungen spielen?

    Die Anzahl der Crits zu senken ist kein Fix für das Problem...


    Der Loginvorgang wird manchmal geblockt vom Spiel beim Verbinden über Steam oder den Gameforge Launcher (ka warum, übervorsichtige Ddosprotection?).

    Im Spiel selber gibt es keine Möglichkeit den Loginvorgang erneut zu versuchen über einen Reconnectbutton.

    Die Funktionalität ist im Spiel allerdings vorhanden, siehe das von mir vorgestellte neue Autologin.


    Idealerweise fixt man das Problem an der Wurzel, aber wenn das nicht klappt, oder besser noch zusätzlich, sollte die Möglichkeit des Reconnects im Spiel vorhanden sein.

  • Wow ... das ist einer der Besten Bug-/Fehlermeldung, die ich je gesehen habe.

    Sehr detailliert und alle möglichen unnötige Informationen weggelassen.

    Das Lob hat meisjustme soo verdient! Das hilft aber überhaupt nicht, wenn die Firma Gameforge - uns gegenüber in dieser Sache ausschließlich durch Darcoon vertreten - alle diese Meldungen, Bitten und Vorschläge weiterhin ohne Reaktion ignoriert.

  • Ich spiele mit niedriger Grafikeinstellung und auch bei mir tritt das Problem *Lade.Server-Liste*

    sehr häufig auf. Grob gesagt - fast jedesmal bei Acc-Wechsel oder Crit.

    Grüßle Jakki :)

  • Die Anzahl der Crits zu senken ist kein Fix für das Problem...

    Und das hat auch wirklich niemand behauptet. Jedoch denke ich, dass es wissenswert ist,

    was dann genau passiert, wenn die Grafikeinstellungen niedriger wären. Je mehr Infos, desto besser.


    Wow ... das ist einer der Besten Bug-/Fehlermeldung, die ich je gesehen habe.

    Sehr detailliert und alle möglichen unnötige Informationen weggelassen.

    Das Lob hat meisjustme soo verdient! Das hilft aber überhaupt nicht, wenn die Firma Gameforge - uns gegenüber in dieser Sache ausschließlich durch Darcoon vertreten - alle diese Meldungen, Bitten und Vorschläge weiterhin ohne Reaktion ignoriert.

    Ich stimme dir zu, dat sie tatsächlich! Und selbst wenn ein Lob das Problem nicht behebt,

    so sollte man dennoch euch für dieses und jenes loben dürfen (und hoffen,

    dass andere solch ein Verhalten nachmachen *hust* ^^).


    Ich persönlich denke aber auch nicht, dass die Gameforge euch bei wirklich ernsthaften Problemen ignoriert.

    Das Ausblenden von Marketing-Strategien gehört m.E. jedoch nicht zu den ernsthaften Problemen.


    Wäre aber nun doch gut, wenn wir wieder auf's eigentliche Thema zurück kommen würden.

    Das heißt, konkrete Zahlen, Reproduktionsergebnisse und so :)

  • Um mal nachzutragen - heute ist ja ein Launcher-Update gewesen - ich bin gespannt,

    ob sich damit in dieser Hinsicht etwas verbessert. :saint:

    Grüßle Jakki :)

  • Ich persönlich denke aber auch nicht, dass die Gameforge euch bei wirklich ernsthaften Problemen ignoriert.

    Nach der großen Mühe, die meisjustme sich gemacht hat, hältst Du das "Lade-Serverliste" also nicht für ein ernsthaftes Problem? Weil dass Darcoon alles dbzgl. Fragen, Bitten usw. seit Wochen unbeantwortet lässt, kannst Du ja nicht leugnen.


    Das Ausblenden von Marketingstrategien hast aktuell nur Du ins Spiel gebracht - darum ist es meisjustme in ihrem Eingangspost absolut nicht gegangen!

    Du willst "zurück zum Thema" und lenkst selbst von diesem ab...….:)

    Edited once, last by Cajvs ().

  • Ich persönlich denke aber auch nicht, dass die Gameforge euch bei wirklich ernsthaften Problemen ignoriert.

    Danke für diesen Hohn und Spott....


    Lade Serverliste - spätestens als Herold 20:58 im BK ein "ernstes Problem"

    --> Reaktion von GF 0 (dabei machen die Spieler schon vor, wie man es umgehen kann..)


    kein neuer Content in Form einer funktionierenden Ini - ernsthaftes Problem

    --> GF schließt die Ini anstatt sinvolle Fixes zu bringen


    IRC down - kein sinvoller Kontakt zu GMs möglich und auf PNs wird mitunter nicht geantwortet

    --> immernoch keine Lösung in Sicht


    ...

  • Du hast geschrieben, dass du viel Crits hast, weil du mit hoher Gradikeinstellungen spielst.

    Das heißt, dass du lediglich vermutest, dass das Problem weniger auftritt,

    wenn man mit eine niedrige Grafikeinstellungen spielt?

    Wenn ja, kannst du selbst einmal mal mit niedriger Grafikeinstellungen spielen?

    Das Problem scheint ja nicht abhängig davon zu sein wie hoch die Grafikeinstellungen sind, sondern eher von der Zahl der Logins.

    Zum einen tritt "Lade Server-Liste ..." auch immer wieder mal beim allerersten Login auf. Da gab es also kein Crit davor.

    Zum anderen tritt "Lade Server-Liste ..." auch immer wieder mal direkt nach einem Crit kurz nach dem BK auf, wenn ich dann noch niedrigste Grafikeinstellungen (ausgenommen: Sichtweite) habe. Das ist auch mehrfach aufgetreten,

    Hast du auch testen können, in wie sich das Problem äußert,

    wenn du mit einer kleinen Verzögerung auf den Spiel-Button klickst?

    Nein. Das wollte ich zwar mal noch machen, erfordert aber mehr "Disziplin", die ich bis jetzt noch nicht so direkt nach einem Crit plus 10 Sekunden auf den Knopf warten aufbringen konnten. "Auf den Knopf hämmern" ist da doch die etwas natürlicherer Reaktion ... ;)


    Ich bin auch nicht sicher, ob diese Theorie standhalten wird. Ich habe zwar durchaus den Eindruck bekommen. Aber teilweise hab ich auch schon anderes erlebt, und auch die Tatsache, dass man zusammen mit dem entsprechendem Addon das Laden der Server-Liste im Spiel erneut selbst anstoßen kann um das Problem zu umgehen, spricht auch tendenziell eher etwas dagegen.


    Das andere was ich mal machen wollte, ist die anteilige Rate zu messen, mit der der Problem im Verhältnis zu allen Logins auftritt. Aber da muss ich jeden Login irgendwie zählen, und dazu hatte ich auch noch nicht die Muse.

  • Ich persönlich denke aber auch nicht, dass die Gameforge euch bei wirklich ernsthaften Problemen ignoriert.

    Nach der großen Mühe, die meisjustme sich gemacht hat, hältst Du das "Lade-Serverliste" also nicht für ein ernsthaftes Problem? Weil dass Darcoon alles dbzgl. Fragen, Bitten usw. seit Wochen unbeantwortet lässt, kannst Du ja nicht leugnen.


    Das Ausblenden von Marketingstrategien hast aktuell nur Du ins Spiel gebracht - darum ist es meisjustme in ihrem Eingangspost absolut nicht gegangen!

    Du willst "zurück zum Thema" und lenkst selbst von diesem ab...….:)

    naja glaube nicht nur er/sie hält das für Kenngröße Problem sondern GF auch, des wegen gibt es auch keine Reaktion vom Bot.

  • Hallo,


    Meisjustme schön gemacht, muß man schon sagen! Aber auch schade um die Zeit.

    An den Antworten kannst erkennen, das kein Interesse daran besteht das Spiel zu verbessern!


    Ob Login Probleme, ständige Crits oder einfach mal schlechte Programmierung!

    Wenn du mit dem Spiel nicht zurecht kommst ein anderer will ^^


    GF verschlimmbessert wieder einmal den Zugang zum Spiel.

    Mit der Hoffnung noch mehr Leute zu verlieren ^^


    Macht es doch wie Peter Lustig .... Einfach Abschalten ^^


    PS: ich spiele mit der niedrigsten Auflösung und fliege ständig raus!


    Hologramm Jmonty ist nun für euch erreichbar ...

  • nein .. bei mir ist es schlimmer ... geworden ... sry ...

    und

    ich weiss nicht, ob es etwas mit dem Spieleserver zutun hat

    wenn ich mich jetzt nach der Serverwartung einlogge ... sofern es

    denn beim 1. Mal fkt

    habe ich einen dermaßen hohen Ping ...

    an die 5000, der sich dann nach so ca. 3-5 min .. wieder in den Normbereich

    einpendeln

    normal ist da nicht, Oder???

             Celanis D/B/K/S/Kr/M/100
               ~ E U L E N S P I E G E L ~
             Scabtha/Maidin/Baldr

    (je größer der dachschaden desto besser der blick auf die sterne)


  • 9 Tage sind vergangen, seit der tollen Zusammenfassung ihrer "Lade Serverliste"- Erfahrungen durch meisjustme.

    Wie erwartet unverändert keine Reaktion von GF = Darcoon.

    Ich persönlich denke aber auch nicht, dass die Gameforge euch bei wirklich ernsthaften Problemen ignoriert.

    Kein weiterer Kommentar. Ich selbst habe in diesen 9 Tagen das Problem 10x gehabt, Datum und Uhrzeit auch notiert - aber das hier zu posten ist sinnlos.

  • 9 Tage sind vergangen, seit der tollen Zusammenfassung ihrer "Lade Serverliste"- Erfahrungen durch meisjustme.

    Wie erwartet unverändert keine Reaktion von GF = Darcoon.

    Ich persönlich denke aber auch nicht, dass die Gameforge euch bei wirklich ernsthaften Problemen ignoriert.

    Kein weiterer Kommentar. Ich selbst habe in diesen 9 Tagen das Problem 10x gehabt, Datum und Uhrzeit auch notiert - aber das hier zu posten ist sinnlos.

    so sieht es aus, schade um die Zeit, aber wir wussten alle das da wohl nichts kommt.

  • Ich habe genau das gleiche Problem, allerdings steht bei mir dann auch noch manchmal danach "Accountname oder Passwort falsch"


    Einloggen klappt nur (auch nicht immer), wenn ich den Char, mit dem ich spielen möchte eingestellt habe, dann den Clienten zu mache und vollständig beende (nicht ausloggen). Wenn ich ihn dann wieder starte, habe ich in 50% der Fälle Glück.


    Sollte das nicht klappen, muss ich meine Dienste aufmachen (in denen der Client eigentlich läuft) und starte dann trotzdem den Gameforge Client Service neu und habe dann auch zu 50% Glück, dass das Spiel startet.


    Ich probiere also immer wieder beide Versionen durch, solange bis es klappt. Einen zweiten Clienten parallel so zu starten wird damit unmöglich.


    Ich habe Windows 7, mein Mann hat Windows 10 und ganz genau das gleiche Problem.


    An Windows kann es demzufolge eher weniger liegen, da das Problem bei beiden Versionen auftaucht.


    Das Feature "reparieren" hilft nicht, neu installiert habe ich noch nicht, aber mein Mann. Hat auch nichts geholfen.


    Den Support habe ich schon angeschrieben und nach ein paar Tagen die Antwort bekommen: "Hast du das Problem immer noch?"


    Ich werde diese Beschreibung jetzt auch an den Support schicken, aber vielleicht hat ja von euch einer eine Idee, wie mein Mann und ich dieses Problem anders in den Griff bekommen können.


    Danke schon mal.

    Edited once, last by Layla ().

  • Weil ich heute wieder einmal das leidige Problem hatte, und jetzt ein Monat und ein Tag seit der Auflistung von meisjustme vergangen sind, will ich nur in Erinnerung rufen: keine Reaktion der Firma GF.

    Gegen Crits könnt Ihr nichts machen, das wäre Aufgabe von RW.

    Aber anscheinend könnt Ihr das "Serverliste" - Problem auch nicht lösen - irgendwie peinlich! :thumbdown: